アドビ、「Flash Player」の脆弱性を修正するセキュリティアップデートをリリース

CNET Japan 2017年01月11日(水)15時51分配信

 Adobe Systemsより「Adobe Flash Player」のセキュリティアップデートがリリースされた。今回のアップデートは不正なコード実行につながる可能性のある脆弱性を複数修正するものだ。

 この脆弱性は、「Windows」「Mac」「Linux」「Chrome OS」などのFlash Player 24.0.0.186およびそれ以前のバージョンに影響する。

 Adobeによると、解放済みメモリの使用(use-after-free)の脆弱性3件と、4つのヒープバッファオーバーフローの脆弱性、5つのメモリ破損の問題を修正したという。これらの問題はすべて、不正なコード実行につながる可能性がある。

 また、新しいバージョンのFlash Playerでは、Project Zeroのリサーチャーによって発見された「セキュリティバイパスの脆弱性で、情報開示につながり得る問題」も修正されているという。

 Flash Playerは脆弱性によって、何年も不正なコード実行の引き金となってきた。

 過去の報告とは異なり、Adobeは、脆弱性が悪用されていることを把握しているというような見解を示していない。

この記事は海外CBS Interactive発の記事を朝日インタラクティブが日本向けに編集したものです。

CNET Japan
もっと見る もっと見る

【あわせて読む】

    最終更新: 2017年01月11日(水)15時51分

    【関連ニュース】

    【コメント】

    • ※コメントは個人の見解であり、記事提供社と関係はありません。