Equifaxの情報流出、「Apache Struts」の脆弱性に起因--パッチ適用怠る?

CNET Japan 2017年09月15日(金)11時49分配信

 Equifaxは、1億4300万人の消費者が影響を受けたとされる同社の情報流出が、数カ月前から情報が公開されていた、Apache Strutsの脆弱性を修正しなかったことが原因で発生したことを認めた。

 米国の大手消費者信用情報会社であるEquifaxは、発表した声明で「Equifaxは、どの情報がアクセスされ、誰が影響を受けたかを明確にするため、有力な独立サイバーセキュリティ企業の支援を受けて侵入の影響範囲を調査している」と述べている。

 同社は声明の中で、「犯人は、米国のウェブサイトに存在したアプリケーションの脆弱性を悪用したことが判明している」と付け加えている。

 「悪用されたのはApache Strutsの脆弱性(CVE-2017-5638)だ。当社は引き続き犯罪捜査の一環として法執行機関と協力して調査を進めており、侵入の痕跡に関する情報を法執行機関と共有している」(Equifaxの声明)

 ただしEquifaxは依然として、声明の内容を裏付ける情報を明らかにしていない。

 Apache Strutsの脆弱性については、2017年3月から一般に情報が公開されていた。問題を修正するパッチも当時から公開されており、Equifaxはセキュリティアップデートを適用していなかったと見られる。

 Apache Strutsは、Javaを使ったウェブアプリケーションの多くで、フロントエンドとバックエンドの両方で使用されており、Fortune 100企業でも頻繁に採用されている。

 同社はインシデント対応にあたって、FireEyeの子会社であるMandiantの支援を受けているとされている。

 Equifaxは本件について、これまで特定の質問に回答しておらず、問い合わせの要請に応じていない。

この記事は海外CBS Interactive発の記事を朝日インタラクティブが日本向けに編集したものです。

CNET Japan
もっと見る もっと見る

【あわせて読む】

    最終更新: 2017年09月15日(金)11時49分

    【関連ニュース】

    【コメント】

    • ※コメントは個人の見解であり、記事提供社と関係はありません。